MYSAKU'S BLOG
Mysaku
Aug 5, 2018
It takes 1 minutes to read this article.

最近重做了一遍Windows,需要重新安装Ruby和Jekyll环境,可是在安装Jekyll时候出现了网络超时的提醒。在国内一些地区或一些运营商无法连接到Rubygem源,所以无法安装Jekyll软件包。这种问题可以通过修改Gem默认软件源来修复。

命令行修改

$ gem sources –add https://gems.ruby-china.org/ –remove https://rubygems.org/

然后更新Gem的cache

$ gem sources -u

最后再执行

$ gem install bundler jekyll

Jekyll就安装好了